เว็บสำเร็จรูป เว็บสำเร็จรูปภาครัฐ เว็บโรงเรียน เว็บไซต์ส่วนตัว ระบบบริหารจัดการเว็บไซต์ (CMS) ฟรี

หลังอัปเกรดเป็น GCMSs10 Widget Facebook Like Box ใช้งานไม่ได้

หลังอัปเกรดเป็น GCMSs10 Widget Facebook Like Box ใช้งานไม่ได้
หลังจากอัปเกรดเสร็จ Widget Facebook Like Box จะใช้งานไม่ได้เลย

โดยเป็นโล่งๆ ว่างๆ เลย



เบื้องต้น ได้ทำการอัปโหลด Widget อันใหม่ (http://gcms.in.th/#module=widgets-widget_facebook_like_box&1421344029790) ทับแล้วก็ยังไม่หาย



ข้อสังเกตุ เมื่อเข้าไปยังหน้า ตั้งค่า Widget Facebook Like Box มันจะมีอีกรายการตัวเลือกเพิ่มขึ้นมาอีก ซึ่งไม่รู้ว่าคืออะไร (ตามภาพที่แนบมา ตรงที่ไฮไลท์สีแดงไว้)



ผมเข้าใจว่า ต้องถอนการติดตั้งส่วนเสริมออกก่อนหรือเปล่า แต่ก็ไม่รู้ว่าต้องถอนการติดตั้งแบบไหนถึงจะสมบูรณ์ (ลบโฟลเดอร์ Widget Facebook ออก ใช่หรือเปล่า ส่วนอื่นล่ะ ต้องทำอะไรต่อไป)



รบกวนตรวจสอบให้ด้วยนะครับ
16 ม.ค. 2558 3 916

ได้กรอก AppID ในหน้า กำหนดค่าไซต์=>SEO & Social หรือไม่ครับ ถ้ายังลองกรอกดูนะครับ พักหลัง Facebook เริ่มหยุมหยิมกับกฏมากขึ้น ครับ



ส่วนข้อความที่หายไปคือ LNG_FACEBOOK_BORDER => Show Border ครับ
ความคิดเห็น #1 16 ม.ค. 2558 49.49.xxx.xxx

ถ้าต้องการติดตั้งใหม่เลย

1.ดาวน์โหลดโค้ด ล่าสุดจากบน Server ลงมาแทนที่ของเดิม

2.เข้าไปที่ระบบภาษา ลบ ตัวแปรภาษา LNG_FACEBOOK_LIKE_BOX ออก

3.ติดตั้ง Widget ใหม่ ตามปกติ



หมายเหตุ Widget หลายตัว การติดตั้งใหม่จะใช้วิธีนี้ครับ ซึ่งหลักๆกคือ ให้ลบ ภาษา ของ Widget นั้นๆออก (Widget ที่ไม่ต้องมีการสร้างฐานข้อมูล จะใช้วิธีตรวจสอบว่า มีภาษาของ Widget เคยติดตั้งไว้หรือไม่)
ความคิดเห็น #2 16 ม.ค. 2558 49.49.xxx.xxx

อ้างอิงจาก ความคิดเห็น #1ได้กรอก AppID ในหน้า กำหนดค่าไซต์=>SEO & Social หรือไม่ครับ
กรอกเรียบร้อยแล้วครับ



อ้างอิงจาก ความคิดเห็น #2ถ้าต้องการติดตั้งใหม่เลย

1.ดาวน์โหลดโค้ด ล่าสุดจากบน Server ลงมาแทนที่ของเดิม

2.เข้าไปที่ระบบภาษา ลบ ตัวแปรภาษา LNG_FACEBOOK_LIKE_BOX ออก

3.ติดตั้ง Widget ใหม่ ตามปกติ



หมายเหตุ Widget หลายตัว การติดตั้งใหม่จะใช้วิธีนี้ครับ ซึ่งหลักๆกคือ ให้ลบ ภาษา ของ Widget นั้นๆออก (Widget ที่ไม่ต้องมีการสร้างฐานข้อมูล จะใช้วิธีตรวจสอบว่า มีภาษาของ Widget เคยติดตั้งไว้หรือไม่)


ตอนนี้ผมทำตามขั้นตอนนี้ครับก็ใช้ได้แล้วครับ



แต่จะเพิ่มเติมตรงข้อที่ 2 คือผมจะลบภาษาของโมดูล Facebook ออกทั้งหมดเลย



และเมื่อจะติดตั้งใหม่ (ซึ่งตัวระบบไม่ขึ้นหน้าติดตั้งมา) ผมเลยใช้การเรียกหน้าติดตั้งตามลิงก์นี้

index.php?module=install&widgets=facebook

ทีแรกผมเข้าใจว่าตัวระบบจะ detect วิดเจ็ทให้เอง (รีเฟรชหน้าแอดมินตั้งนานไม่ยอมขึ้น ฮ่าๆ)



ก็จะสามารถติดตั้งและใช้งานได้ตามปกติ



ขอบคุณครับ
ความคิดเห็น #3 16 ม.ค. 2558 182.52.xx.xxx
ความคิดเห็น
ไฟล์อัปโหลด ชนิด jpg, jpeg, gif, png ขนาดไฟล์ไม่เกิน 1024
^